Create a backup file to export my email account info

Creating an Outlook backup file allows you to save and export email messages, contacts and calendar info. You’ll be able to import your backup to a new email plan, email service or a new version of Outlook. The export won’t include meta-data such as folder properties (views, permissions, and AutoArchive settings), message rules and blocked senders lists

Windows (.PST) Mac (.OLM)
Create an Outlook 2016/2013 backup file Create an Outlook 2016 backup file
Create an Outlook 2010 backup file Create an Outlook 2011 backup file
Create an Outlook 2007 backup file

If you don't have Outlook, there's a free way to save and export emails using Thunderbird on Mac or Windows.

Create an Outlook 2016/2013 backup file (Windows)

  1. Launch Outlook.
  2. At the top of your Outlook ribbon, choose File.
  3. Choose Open & Export and click Import/Export.
  4. Choose Export to a file.
  5. Click Outlook Data File (.pst), and then click Next.
  6. Select the name of the email account to export, as shown in the picture below. Only information for one account can be exported information at a time.
  7. Make sure that the Include subfolders check box is selected. This way everything in the account will be exported: Calendar, Contacts, and Inbox. Choose Next.
  8. Click Browse to select where to save the Outlook Data File (.pst). Type a file name, and then click OK to continue.
  9. If you are exporting to an existing Outlook Data File (.pst), under Options, specify what to do when exporting items that already exist in the file.
  10. Click Finish.
  11. Outlook begins the export immediately unless a new Outlook Data File (.pst) is created or a password-protected file is used.
    • If you're creating an Outlook Data File (.pst), an optional password can help protect the file. When the Create Outlook Data File dialog box appears, type the password in the Password and Verify Password fields, and then click OK. In the Outlook Data File Password dialog box, type the password and click OK.
    • If you're exporting to an existing Outlook Data File (.pst) that is password protected, in the Outlook Data File Password dialog box, type the password, and then click OK.
  12. Now that your Outlook data is in a .pst file, it's portable. You can export your .PST file to your a new email account and email service, a new email plan or a new version of Outlook.
(Back to top)

Create an Outlook 2010 backup file (Windows)

  1. Launch Outlook.
  2. At the top of your Outlook ribbon, choose the File tab and select Options.
  3. In the Outlook Options box, choose Advanced.
  4. Under the Export section, choose Export.
  5. Click Export to a file, and then click Next.
  6. Click Outlook Data File (.pst), and then click Next.
  7. Select the name of the email account to export. Only information for one account can be exported information at a time.
  8. Make sure that the Include subfolders check box is selected. This way everything in the account will be exported: Calendar, Contacts, and Inbox. Choose Next.
  9. Click Browse to select where you want to save the Outlook Data File (.pst) and to enter a file name. Click OK to continue.
  10. If you are exporting to an existing Outlook Data File (.pst), under Options, specify what to do when exporting items that already exist in the file.
  11. Click Finish.
  12. The export begins immediately unless a new Outlook Data File (.pst) is created or the export is to an existing file that is password protected.
    • If you are creating a new Outlook Data File (.pst), an optional password can help protect the file. When the Create Outlook Data File dialog box appears, enter the password in the Password and Verify Password boxes, and then click OK. In the Outlook Data File Password dialog box, enter the password, and then click OK.
    • If you are exporting to an existing Outlook Data File (.pst) that is password protected, in the Outlook Data File Password dialog box, enter the password, and then click OK.
  13. Now that your Outlook data is in a .pst file, it's portable. You can export your .PST file to your a new email account and email service, a new email plan or a new version of Outlook.
(Back to top)

Create an Outlook 2007 backup file (Windows)

  1. Launch Outlook.
  2. At the top of your ribbon choose File.
  3. Choose Import and Export.
  4. Select Export to a file, and then click Next.
  5. Click Personal File Folder (.pst), and then click Next.
  6. Select the name of the email account to export, as shown in the picture below. Only information for one account can be exported information at a time.
  7. Make sure that the Include subfolders check box is selected. This way everything in the account will be exported: Calendar, Contacts, and Inbox. Choose Next.
  8. Click Browse to select where you want to save the Outlook Data File (.pst) and to enter a file name. Click OK to continue.
  9. If you are exporting to an existing Outlook Data File (.pst), under Options, specify what to do when exporting items that already exist in the file.
  10. Click Finish.
  11. The export begins immediately ... unless you're creating a new Outlook Data File (.pst) or you're exporting is to an existing .pst file that is password protected. In those cases you'll get this dialog box:
    • If you want to password protect your .pst file: enter the password in the Password and Verify Password boxes, and then click OK. In the Outlook Data File Password dialog box, enter the password, and then click OK.
    • If you are exporting to an existing Personal File Folder (.pst) that is password protected, in the Outlook Data File Password dialog box, enter the password, and then click OK.
  12. Choose OK if you don't want to password protect your file. Otherwise:
  13. Now that your Outlook data is in a .pst file, it's portable. You can export your .PST file to your a new email account and email service, a new email plan or a new version of Outlook.
(Back to top)

Create an Outlook 2016 backup file (Mac)

  1. Launch Outlook.
  2. On the Tools tab, choose Export. (If you don't see an Export button, look for Export on the Outlook File menu.)
  3. In the Export to Archive File (.olm) box, check the items you want to export and click Continue.
  4. In the Save As box, under Favorites, choose the Downloads folder and click Save.
  5. Once your data has been exported, you'll get a notification and you'll choose Finish.
  6. Now that your Outlook data is in a .OLM file, it's portable. You can export your .OLM file to your a new email account and email service, a new email plan or a new version of Outlook.
(Back to top)

Create an Outlook 2011 backup file (Mac)

In Outlook 2011, you have the following export options:

  • Export to an Outlook for Mac Data File
  • Export contacts in a tab-delimited text file
  • Export individual items

Export to an Outlook for Mac Data File

When you export to an Outlook for Mac Data File, you can choose to filter information by category or by item type. During the export process, you can choose to keep the exported items in Outlook, or to delete them after they are exported.

Microsoft Exchange and directory services accounts do not export contacts from the directory or items stored in public folders.

  1. On the File menu, click Export.
  2. Click Outlook for Mac Data File.
  3. Select an option to filter by category or item type. (To export all items in Outlook, click Items of the following types, and then select all the check boxes.)
  4. Click the right arrow to continue, and then follow the instructions.
(Back to top)

Export contacts in a tab-delimited text file

Export contacts and related contact info directly as a tab-delimited text file. You can open this file using other mail, spreadsheet, and database applications; not all systems support all contact fields. Encryption certificates aren't exported.

  1. On the File menu, click Export.
  2. In the Export Assistant, click Contacts to a list, and then follow the instructions. (Tab-delimited files are saved with a .txt extension.
(Back to top)

Export individual items

You can also export single items as individual files, either to have as a backup or to use in other applications.

  1. In the item list, select the item that you want to export. (To select multiple items, hold down COMMAND as you click the items.)
    Item File type
    Email messages .eml
    Contacts .vcf (vCard)
    Calendar events and tasks .ics
    Notes .html

  2. Drag the selection to the desktop or a folder in the Finder.
(Back to top)

Save emails as .eml files using Thunderbird.

Thunderbird is a free email client available for Mac and Windows. Before you can save your emails as .emls, you'll need to:

Saving your emails as .eml files works for any emails within your inbox and sent emails folders.

  1. Open the Inbox folder that contains the emails you want to save and export.
  2. Select all the emails you want to save.
  3. Right click, click Save selected emails and select EML format.
  4. The last folder you created displays, you may need to search for it if it doesn't open as the default folder.
  5. Click Open. Your emails save as .eml files in the folder, depending on the number of emails this can take a few minutes.

Repeat the process for all the emails within folders you want to save and export.

Once you save your emails, you can move them to Outlook or other email clients. See Save and export emails using Thunderbird.

(Back to top)

More info


Bu Makale Yardımcı Oldu mu?
Geri bildiriminiz için teşekkür ederiz. Müşteri hizmetleri temsilcisiyle görüşmek için lütfen destek telefon numarasını veya yukarıdaki sohbet seçeneğini kullanın.
Yardımcı olabildiysek ne mutlu bize! Sizin için yapabileceğimiz başka bir şey var mı?
Bunun için üzgünüz. Kafanızı neyin karıştırdığını veya çözümün problemi neden gidermediğini bize belirtin.