Ana içeriğe atla
COVID-19 salgını sırasında hizmet vermeye devam edinDaha Fazla Bilgi Edinin
Bizi arayın
Telefon numaraları ve saatler
Yardım Merkezi

Online yardım kaynaklarımızı keşfedin

BlogYardım

GoDaddy Yardım

Kişilerin, takvimin ve e-postaların dışa aktarılması veya yedeklenmesi

Outlook yedek dosyası oluşturmak; e-posta mesajlarınızı, kişilerinizi ve takvim bilgilerinizi kaydetmenize olanak tanır. Yedek dosyanızı e-posta planınıza, e-posta hizmetinize veya yeni Outlook sürümüne içe aktarabilirsiniz. Dışa aktarma dosyasında klasör özellikleri (görüntülemeler, izinler ve AutoArchive ayarları), mesaj kuralları ve engellenen gönderici listeleri gibi meta veriler yer almaz.

Not: GoDaddy, Outlook Veri Dosyalarının (.pst ve .ost) manuel olarak yedeklenmesini veya içe aktarılmasını desteklemez.

Adımları görmek için Outlook sürümünüzü seçin. Hangi sürüme sahip olduğunuzdan emin değil misiniz? Outlook sürümünüzü bulmanız için Microsoft’un makalesini okuyun.

Windows Mac Web

Outlook 2013, 2016 veya üzeri

Outlook 2010

Outlook 2007

Outlook 2016 veya üzeri

Outlook 2011

Outlook on the web (yalnızca kişiler)

Outlook for Windows

Outlook 2013, 2016 veya üzeri (Windows)

  1. Outlook’u açın.
  2. Sol üst köşeden Dosya öğesini seçin.
  3. Aç & Dışa Aktar > İçe Aktar/Dışa Aktar öğesini seçin.
  4. Dosyaya dışa aktar > İleri öğesini seçin.
  5. Outlook Veri Dosyası (.pst) > İleri öğesini seçin.
  6. Posta kutusunun tamamını dışa aktarmak için e-posta hesabının adını seçin ve bir sonraki adıma geçin. Ya da yalnızca Takvim veya Kişiler klasörünüzü dışa aktarmak için dışa aktarmak istediğiniz klasörü seçin. (Aynı anda yalnızca bir tür öğeyi dışa aktarabileceğiniz için bu adımları hem Kişiler hem de Takvimler için ayrı ayrı izlemeniz gerekir.)
  7. Alt klasörleri dahil et onay kutusunun işaretlendiğinden emin olun ve ardından İleri öğesini seçin.
  8. Outlook Veri Dosyasının (.pst) kaydedileceği konumu belirlemek için Gözat seçeneğini tıklayın. Devam etmek için bir dosya adı girin ve Tamam seçeneğini tıklayın.
  9. Mevcut bir Outlook Veri Dosyasına (.pst) dışa aktarıyorsanız, Seçenekler bölümünün altından, dosyada önceden var olan öğelerin dışa aktarılması için ne adım atacağınızı belirleyin.
  10. Bitir öğesini seçin.
  11. Yeni bir Outlook Veri Dosyası (.pst) oluşturulmadığı veya mevcut bir .pst dosyasına dışa aktarılmadığı sürece dışa aktarma işlemi en kısa sürede başlayacaktır.
    • Outlook Veri Dosyası (.pst) oluşturuyorsanız, isteğe bağlı bir şifreyle dosyanın korunmasını sağlayabilirsiniz. Outlook Veri Dosyasını Oluştur diyalog kutusu görüntülenince, şifreyi Şifre ve Şifreyi Doğrula alanlarına girin ve ardından Tamam seçeneğini belirleyin. Outlook Veri Dosyası Şifresi diyalog kutusuna şifreyi girin ve Tamam seçeneğini belirleyin.
    • Mevcut ve şifre korumalı bir Outlook Veri Dosyasına (.pst) dışa aktarıyorsanız, Outlook Veri Dosyası Şifresi diyalog kutusuna şifreyi girin ve Tamam seçeneğini belirleyin.

Başa dön

Outlook 2010 (Windows)

Microsoft, 13 Ekim 2020 itibariyle Office 2010 desteğini sonlandırmıştır, bu nedenle bu talimatlar yalnızca referans amaçlıdır. Microsoft’tan daha fazla bilgi alın.

  1. Outlook’u açın.
  2. Şeridin üzerinden Dosya ve Seçenekler öğesini seçin.
  3. Outlook Seçenekler kutusundan Gelişmiş seçeneğini belirleyin.
  4. Dışa Aktar bölümünden Dışa Aktar seçeneğini belirleyin.
  5. Dosyaya dışa aktar ve İleri öğesini seçin.
  6. Outlook Veri Dosyası (.pst) ve İleri öğesini seçin.
  7. Dışa aktarılacak olan e-posta hesabının adını seçin. Aynı anda yalnızca bir hesaba ait bilgiler dışa aktarılabilir.
  8. Takvim, Kişiler ve Gelen Kutunuzu dışa aktarmak için Alt klasörleri ekle onay kutusunu işaretleyin. İleri düğmesini seçin.
  9. Outlook Veri Dosyasını (.pst) kaydetmek istediğiniz konumu belirlemek ve dosyanın adını girmek için Gözat seçeneğini belirleyin. Devam etmek için Tamam seçeneğini belirleyin.(Önceden bir dosyayı dışa aktardıysanız, mevcut dosya adını kullanmak yerine dosya adını mutlaka değiştirin.)
  10. Mevcut bir Outlook Veri Dosyasına (.pst) dışa aktarıyorsanız, Seçenekler bölümünün altından, dosyada önceden var olan öğelerin dışa aktarılması için ne adım atacağınızı belirleyin.
  11. Bitir öğesini seçin.
  12. Yeni bir Outlook Veri Dosyası (.pst) oluşturulmadığı veya mevcut bir .pst dosyasına dışa aktarılmadığı sürece dışa aktarma işlemi en kısa sürede başlayacaktır.
    • Yeni bir Outlook Veri Dosyası (.pst) oluşturuyorsanız, isteğe bağlı bir şifreyle dosyanın korunmasını sağlayabilirsiniz. Outlook Veri Dosyasını Oluştur diyalog kutusu görüntülenince, şifreyi Şifre ve Şifreyi Doğrula alanlarına girin ve ardından Tamam seçeneğini belirleyin. Outlook Veri Dosyası Şifresi diyalog kutusuna şifreyi girin ve Tamam seçeneğini belirleyin.
    • Mevcut ve şifre korumalı bir Outlook Veri Dosyasına (.pst) dışa aktarıyorsanız, Outlook Veri Dosyası Şifresi diyalog kutusuna şifreyi girin ve Tamam seçeneğini belirleyin.

Başa dön

Outlook 2007 (Windows):

Microsoft, 10 Ekim 2017 itibariyle Office 2007 desteğini sonlandırmıştır, bu nedenle bu talimatlar yalnızca referans amaçlıdır. Microsoft’tan daha fazla bilgi alın.

  1. Outlook’u açın.
  2. Şeridin üzerinden Dosya seçeneğini belirleyin.
  3. İçe Aktarma ve Dışa Aktarma seçeneğini belirleyin.
  4. Dosyaya dışa aktar ve İleri öğesini seçin.
  5. Kişisel Dosya Klasörü (.pst) ve İleri seçeneğini belirleyin.
  6. Dışa aktarılacak olan e-posta hesabının adını seçin. Aynı anda yalnızca bir hesaba ait bilgiler dışa aktarılabilir.
  7. Takvim, Kişiler ve Gelen Kutunuzu dışa aktarmak için Alt klasörleri ekle onay kutusunu işaretleyin. İleri düğmesini seçin.
  8. Outlook Veri Dosyasını (.pst) kaydetmek istediğiniz konumu belirlemek ve dosyanın adını girmek için Gözat seçeneğini belirleyin. Devam etmek için Tamam seçeneğini belirleyin. (Önceden bir dosyayı dışa aktardıysanız, mevcut dosya adını kullanmak yerine dosya adını mutlaka değiştirin.)
  9. Mevcut bir Outlook Veri Dosyasına (.pst) dışa aktarıyorsanız, Seçenekler bölümünün altından, dosyada önceden var olan öğelerin dışa aktarılması için ne adım atacağınızı belirleyin.
  10. Bitir öğesini seçin.
  11. Yeni bir Outlook Veri Dosyası (.pst) oluşturulmadığı veya mevcut bir .pst dosyasına dışa aktarılmadığı sürece dışa aktarma işlemi en kısa sürede başlayacaktır.
    • .pst dosyanızı şifre korumalı hale getirmek istiyorsanız: şifreyi Şifre ve Şifreyi Doğrula kutularına girin ve ardından Tamam seçeneğini belirleyin. Outlook Veri Dosyası Şifresi diyalog kutusuna şifreyi girin ve Tamam seçeneğini tıklayın.
    • Mevcut ve şifre korumalı bir Kişisel Dosya Klasörüne (.pst) dışa aktarıyorsanız, Outlook Veri Dosyası Şifresi diyalog kutusuna şifreyi girin ve ardından Tamam seçeneğini belirleyin.
  12. Dosyanızı şifre korumalı hale getirmek istemiyorsanız, Tamam seçeneğini belirleyin.

Başa dön

Outlook for Mac

Outlook 2016 veya üzeri (Mac)

  1. Outlook’u açın.
  2. Outlook’un yeni bir sürümünü kullanıyorsanız Yeni Outlook anahtarını kapatın. Kullanmıyorsanız sonraki adıma geçin.
    Yeni Outlook anahtarı
  3. Araçlar sekmesinden Dışa Aktar seçeneğini belirleyin. (Dışa Aktar düğmesini göremiyorsanız, Outlook Dosyası menüsünde arayın.)
  4. Arşiv Dosyasına (.olm) Aktar kutusundan dışa aktarmak istediğiniz öğelerin yanındaki onay kutularını işaretleyin (gelen kutunuzun tamamını dışa aktarmak için tümünü seçin) ve ardından Devam Et seçeneğini belirleyin.
  5. Farklı Kaydet bölümündeki Favoriler bölümünden İndirilenler klasörünü ve Kaydet seçeneğini belirleyin.
  6. Verileriniz dışa aktarıldıktan sonra bilgi alacaksınız. Bitir öğesini seçin.

Başa dön

Outlook 2011 (Mac)

Microsoft, 10 Ekim 2017 itibariyle Office 2011 desteğini sonlandırmıştır, bu nedenle bu talimatlar yalnızca referans amaçlıdır. Microsoft’tan daha fazla bilgi alın.

Outlook 2011’de aşağıdaki dışa aktarma seçeneklerine sahipsiniz:

  • Mac için Outlook Veri Dosyası’na dışa aktarma
  • Kişileri sekmeyle ayrılmış metin dosyasında dışa aktarmak
  • Öğeleri tek tek dışa aktarma
Mac için Outlook Veri Dosyası’na dışa aktarma

Bir Mac için Outlook Veri Dosyasına dışa aktardığınızda, bilgileri kategori veya öğe türüne göre filtrelemeyi tercih edebilirsiniz. Dışa aktarma sürecinde, dışa aktarılan öğeleri Outlook’ta tutmayı veya dışa aktarılmalarından sonra silmeyi tercih edebilirsiniz.

Microsoft Exchange ve dizin hizmetleri hesaplarında, herkese açık klasörlerde saklanan öğeler veya dizinden kişiler dışa aktarılamaz.

  1. Dosya menüsünden Dışa Aktar > Outlook for Mac Veri Dosyası seçeneğini belirleyin.
  2. Kategori veya öğe türüne göre filtreleme seçeneklerinden birini belirleyin. (Outlook’taki tüm öğeleri dışa aktarmak için Aşağıdaki türden öğeler seçeneğini tıklayın ve ardından tüm onay kutularını işaretleyin.)
  3. Devam etmek için sağ oku tıklayın ve ardından talimatları takip edin. Outlook for Mac Veri Dosyası .olm uzantısıyla kaydedilir.
Kişileri sekmeyle ayrılmış metin dosyasında dışa aktarmak

Kişileri ve ilgili iletişim bilgilerini doğrudan sekmeyle ayrılmış metin dosyasına dışa aktarın. Bu dosyayı farklı bir posta, hesap tablosu ve veritabanı uygulaması kullanarak da açabilirsiniz. Şifreleme sertifikaları dışa aktarılmaz.

  1. Dosya menüsünden, Dışa Aktar seçeneğini belirleyin.
  2. Dışa Aktarma Yardımcısı’ndan Kişilerin listeye aktarılması seçeneğini belirleyin ve ardından talimatları takip edin. Sekmeyle ayrılmış dosyalar, .txt uzantısıyla kaydedilir.
Öğeleri tek tek dışa aktarmak

Bunlar dışında, öğeleri yedeklemek veya diğer uygulamalarda kullanmak için ayrı dosyalar halinde tek tek de aktarabilirsiniz.

  1. Öğe listesinden dışa aktarmak istediğiniz öğeyi seçin. (Birden fazla öğe seçmek için Command tuşunu basılı tutarak öğeleri tıklayın.)
    Öğe Dosya türü
    E-posta mesajları .eml
    Kişiler .vcf (vCard)
    Takvim etkinlikleri ve görevler .ics
    Notlar .html
  2. Seçimi masaüstüne veya Finder bölümündeki bir klasöre sürükleyin.

Başa dön

Outlook on the web

Outlook on the web’de kişiler

  1. Web’de Outlook’a giriş yapın. Microsoft 365 e-posta adresinizi ve şifrenizi kullanın (GoDaddy kullanıcı adınız ve şifreniz burada çalışmayacaktır).
  2. Sayfanın sol alt köşesinden Kişiler Kişiler seçeneğini belirleyin.
  3. Sağ üst köşeden Yönet > Kişileri dışa aktar seçeneğini belirleyin.
  4. Tüm kişileri veya yalnızca belirli bir klasörden kişileri aktarma seçeneğini belirledikten sonra Dışa Aktar öğesini seçin.

Kişileriniz, bir .csv dosyası olarak kaydedilir ve bu dosyayı diğer e-posta uygulamalarına (Gmail gibi) veya Outlook’un diğer sürümlerine içe aktarabilirsiniz.

Başa dön

İlgili adım

Daha fazla bilgi